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CREATING A PUBLICATION 

 

Introduction. 

PUBLISH-iT is a great program for creating publications and printing them in multiple ways, 
including even large posters (up to 5 x 5 feet). It has a broad range of uses – in fact, nearly any 
kind of publication can be created with PUBLISH-iT. 

 

Getting Started – the fastest way: 

1. Select the publication shape: horizontal or vertical or booklet. 

2. Select the simple publication template. 

3. Type in your text. 

4. Add any graphics. 

5. Click on Insert->New Page to create the next page. 

6. Repeat steps 3 through 5.  

5. Print the publication. 

 

 

1. Select the publication shape. 

a. Select VERTICAL to make a publication that is taller than it is wide. 

b. Select HORIZONTAL to make a publication that is wider than tall. 

c. Select BOOKLET to make a publication that will print 2 pages side by side on a single 
horizontal sheet. 

d. These publications will be the same size as the currently selected paper for the currently 
selected printer. 
 

For more info, see Setting Page Size  

 

2. Select the page format for you publication. 

a.  Select the format you want for your first page. 

 

3. Fine-tune the appearance. 
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a. Use the text->fonts menu to select other fonts, and the 'text' menu to change the size and other 
characteristics. 

b. Use text->Special effects for 3D, shadow, subscript, inverse, and other special effects. 

You can edit your publication like any other windows word processor.   

 

4. Add Graphics or Pictures: 

You can create graphics in 5 ways: 

1. Using OLE and the "Insert Object" command:  

Select Insert->OLE Object to start an OLE server like Draw, Paintbrush, etc. After you create the 
object, exit the program; the picture will be pasted into your publication. 

2. Pasting from the Windows Clipboard. 
Create graphics with 'Draw', 'Paintbrush' or some other program, and then copy them into 
the windows clipboard.  Then, in the publication program, you can paste them into your 
publication. You may also use a clipart program, such as Corel Gallery.  

3. Import graphics files. 

Import bitmap files (*.bmp files), graphics files (*.gif, *.jpg, *.tif),  or windows metafiles (*.wmf 
or *emf files). Metafiles are recommended, as they will scale smoothly when enlarged and printed.  
Bitmaps will generally look jagged when enlarged and printed, but they can be smoothed using 
Edit->Smooth Picture. 

Graphics can be used as a picture inserted into the text, or a border or background. 

4. Draw your own graphics. 

Use the graphics tools in the 'draw' menu, or the toolbox, to create simple graphics.  Use the 
shapes such as triangle and star (Draw->Fancy Shapes) to use fancy shapes. 
5. Scan directly into PUBLISH-iT. Select File->Acquire->Select Source, and then File-Acquire-
>Image. 

 

5. Print the Publication. 

When you are done, save the publication, and then print it.  You can print it as: 

1. single pages 

2. booklet mode: 2 pages to each horizontal sheet 

3. Each sheet enlarged up to 5 times bigger (which takes 25 sheets of paper).  You then paste the sheets 
together to make a single, big publication or sign. 

 

Each sheet is 1 page on the display screen - usually 8 ½ x 11 inches (21.6 x 28 cm.) - when you 
create it; but when you print it, you can scale it up to be as big as you want (up to 5 feet.  Only 
PUBLISH-iT lets you do this. 
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Support and Registration -  

 

Problems and Questions:  

For questions, help on any problems or suggestions, send a note to the POSTER SOFTWARE web 
site.  Our email address is: 

 Internet: Support@postersw.com  

 Phone: (206) 848-0467 

 

Updates: 

  WWW: For the latest information and the very latest version of PUBLISH-iT, visit our web site: 

 http://www.postersoftware.com.   

  The WEB site also contains a support section and a FAQ (frequently asked questions). 

 

 

Registration:  

 PUBLISH-iT is created and supported by professional software developers. Because it is 
distributed as shareware, you can try PUBLISH-iT for free for 21 days. This lets you evaluate the 
software for your needs.  To continue to use PUBLISH-iT , you must register it. Registration is 
only $22, which is incredibly reasonable for a program as powerful and flexible as  PUBLISH-iT. 

 

PUBLISH-iT PRO provides all the features of PUBLISH-iT, AND it provides full PDF support.  
You can create PDF documents from any PUBLISH-iT publications.  PUBLISH-iT PRO costs 
only $34 – or you can upgrade from PUBLISH-iT for only $14.  PUBLISH-iT PRO represents an 
amazing value – for only $12 more than PUBLISH-iT you can generate PDF documents which 
can be read on ANY computer, even MACs and UNIX systems.  This same capability would cost 
you over $200 if you were to buy the Adobe Acrobat PDF converter from Adobe! 

 

When you register online, you will receive the registration code immediately. In addition, you may 
also purchase a CD with the latest version of PUBLISH-iT and all our other products, printable 
documentation, and a bonus of hundreds of fonts, clip art, textures, borders, and fancy 
backgrounds.  Registration allows you to continue using PUBLISH-iT after your 21-day 
evaluation period ends. Registration also entitles you to full support, and all  future upgrades for 
two years.    
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To enter your registration code, select Help->Registration, and click on “enter  
registration code. Then type the code into the box, and click on OK. 

 

To register: 

  

For INSTANT Registration. 

 By the WEB: http://www.postersw.com. (Visa, MC, Amex, Discover) 

 

 By Phone: 

             Call SWREG at 1-866-500-6750 (toll free).  Ask for Poster (#2378P7),  

  Overseas customers, call SWREG at one of the following numbers: 

   Australia 1800069620  Norway 800 10772   

  Canada 866 723 3439  Portugal 800 844031   

  Germany 0800 1808206  Spain 900 95 8969   

  Ireland 1800 509145  Sweden 0207 96278   

  Italy 801 781702  Switzerland 0800 835132   

  Netherlands 0800 0232865  UK 01297 552862  

  New Zealand 0508555200    

 

 Do NOT use these numbers for any support questions. Instead, call  1-888-853-4828. 

 

For 24 hour response: 

        By FAX: Fax to Poster Software at 720 - 559 1346. 

  Include your credit card number AND expiration date. 

   

For 1 week response: 

 Send $22 (+$5 for a CD, $6 overseas) check drawn on a US BANK,  money order, or 
cash (US DOLLARS) to: 

 POSTER Software 

 PO Box 1064 
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 Milton WA. 98354 

 USA 

 

You may print an order form by copying the file ORDER.TXT to your printer.  

 

When you register, you may pay an additional $5 ($6 overseas) to receive a CD containing the 
latest versions of all our products (POSTER, DRAWiT, Publish-iT, Present-it), 100 fancy borders, 
150 fancy paper backgrounds, 200 fonts, 400 clip art graphics, and 500 textures. 

 

Foreign orders: send a money order, send US currency, or mail your  credit card number to the 
Poster SW address above. DO NOT SEND FOREIGN CHECKS. 
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WHAT’S NEW. 

Version 3.0 9/12/03. Automatic Spell check. 4-page folio printing. Better control of font size. 

Version 2.5 4/20/03. Improved tables (table cells automatically expand when typing). Guidelines. 

Version 2.4 3/17/03. Improved new-page dialog. Soft shadow for objects. Merge command. 
Improved picture edit. Improved page copy. Smaller SAVE files. 

Version 2.3 11/1/02.  PDF support is introduced through the PUBLISH-iT PRO upgrade. 

Version 2.1 4/15/02. The ability to shift an image on the printed page. 

Version 2.0  2/10/02.  Multi-level UNDO. User settable margins for text boxes and text wrap. 
Borders on bitmaps and metafiles. Improved text continuation processing. Removal of text-box 
has marks.  First page number settable. Smaller SAVE files. New installation program. 

Version 1.9  12/01/01. Import/Paste RTF. 

Version 1.8  11/1/01. Fancy borders on text boxes. 

Version 1.7  10/9/01. Templates. Add vertical lines and boxes choice to New Page dialog. 

Version 1.6  9/23/01. Save as txt and html (simple text only. no graphics). 

Version 1.5  5/25/01.  3D text. Bitmap transparency. Postscript workaround. 

Version 1.4: Booklet support. 

Version 1.3: Improved color picker. 
Version 1.0:   Initial version. 
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MASTER PAGES. 

 

Every publication has at least one ‘Master Page’, and may have up to 255.  Master pages form the 
basis for every 'normal' page in your publication.  This provides a consistant look for your 
publication, without you having to duplicate the same information on every page.  
A master page provides: 
1. The header and footer. 
2. The page number. 
3. Anything that you want to appear in the BACKGROUND on every page. This includes the page 
color, special backgrounds, graphics, simulated watermarks, etc.  

Whenever you make a change on a master page, that change always appears instantly on any 
regular page that the master page is assigned to. 

 

Master pages are like normal pages, but are numbered 0, -1, -2, -3, etc. Normal pages are 
numbered 1, 2, 3, etc.  

 

Whenever you create a new 'normal' page in your publication, you specify which master page to 
use as the basis for that 'normal' page.  For example, if you create a new normal page (Page->New 
Page) and specify page '-1' as the master page, then any changes to page -1 automatically appear 
on your new normal page. The default master page is page 0.: 

? ? All text and graphics on the specified master page are always automatically displayed on your new 
normal page.  This text and graphics can only be edited on the master page, not on an individual page. 

? ? When you change any text or graphics on the master page, those changes are also shown on every 
normal page of your publication that has that master page specified. 

? ? Any EMPTY text box on the master page becomes an empty text box on any new normal page that 
you create  (this happens ONLY when you INSERT a NEW PAGE).  You can then type text into that 
text box – the text appears only on your new page, NOT on the master page.  

 

To create or edit a master page: 

? ? Go to page 0.  To select a different master page, use the PgUp and PgDn keys to go to page -1, -2, etc. 

? ? Make the changes you want to make. 

? ? Changes instantly appear on all pages in the publication what have specified that particular master 
page. EXCEPTION – empty text boxes will only appear as empty text boxes on NEW pages that you 
create.  However, text boxes that contain text will always appear on all pages to which that master page 
applies. 

 

To use different master pages for page 1 and all other pages:   
(For example, you might not want page numbers on page 1, but you want them on all other pages): 



 10

? ? Create Master page 0 to be used as the background for page 1.  Use PgUp/PgDn or Page->Go to page 
0.  Then create this master page. 

? ? Create Master page –1 as the background for all other pages. Use PgUp/PgDn or Page->Go to page -1.  
Then create this master page. 

? ? Select Page-> Master Pages.  Assign 0 to “Master Page for Page 1. Assign –1 to “All Other ODD 
pages.  Assign –1 to “All EVEN Pages. 

 

To use different master pages for even and odd pages (important for double-sided):   
(For example, you can put the page numbers on the left-hand corner for even pages, and on the right-hand 
corner for odd pages): 

? ? Create Master page –1.  Use PgUp/PgDn or Page->Go to page -1.  Then create this master page. 

? ? Create Master page –2. Use PgUp/PgDn or Page->Go to page -2.  Then create this master page. 

? ? Select Page-> Master Pages.  Assign –1 to “Master Page for Page 1. Assign –1 to “All Other ODD 
pages.  Assign –2 to “All EVEN Pages. 

 

To change the master page for a particular page: (for example, to change page 3 from using 
page 0 as a master page to using page -1 as a master page): 

? ? Go to page 3 (use PgUp/PgDn or Page->Go to page) 

? ? Select Page->Set Master Page. 

? ? Enter the new master page number (0, -1, -2, etc.  You must enter the minus sign). 

? ? This will override the default setting that you set in the “Assign Master Pages dialog box.  However, if 
you click on Page->Master Pages again, those settings will reset any setting for a particular page. 

 

How Master Pages Work: 
Whenever you display or print a regular page, Publish-iT first displays or prints the information on 
the master page assigned to that regular page.  Then it displays the information on that regular 
page. 
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PRINTING – What do you want to do? 

 

? ? Print a Publication 

? ? Generate a PDF (Portable Document Format) file 

? ? Select the size of the printed publication 

? ? Select paper type 

? ? Print a range of sheets 

? ? Print on both sides of the page 

? ? Change Printers  

? ? Print in Color 

? ? Set a Custom Size 

? ? Shift the printed image on the page 

? ? Change the Margins or Page Size 

? ? Preview the printed publication 

? ? Change the Print Order 

? ? Print Each Page Immediately 

? ? Troubleshoot printing problems 

? ? Print part of a page that is getting lost 

? ? Save the printer settings only 

? ? Print multiple copies 

? ? Select Alignment Marks to help in pasting pages together 

? ? Overlap a little of each edge to help in pasting pages together 
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Printing Publications:    What do you want to do? 

 

 

? ? Print a single page exactly as it looks on the screen:   
1. Select File->Print. 
2. Select “1 X. 

 

? ? Print a double size publication, which is actually 4 sheets of paper: 
1. Select File->Print. 
2. Select the “2X option.  Everything on the publication, including all the text and all the graphics, will 
be automatically printed in double size, using 4 sheets of paper. This is a good size to use if you are 
going to paste the publication onto standard size ‘publication board’. 

 

? ? Print a publication to paste onto standard size ‘publication board’. 
1. Select File->Print. 
2. Select the “2X option.  This will make 4 sheets. 

 

? ? Print bigger than double size: 
Select the “3x, “4x, etc. option. Everything on the publication will automatically be scaled up.  If you 
want to print a poster larger than 5x, then use the POSTER program, which you can download from 
www.postersw.com/poster7.exe. 

 

? ? Print a booklet: 2 pages to a single sheet. (Always prints on a horizontal sheet). 
Select the booklet option. 

Select the ‘sequential pages’ option to print successive pages side by side. Sheet 1 will 
have pages 1 and 2, sheet 2 will have pages 3 and 4, etc.  
Select the ‘center staple’ option to  print successive pages such that they can be copied 
front to back, and folded in the middle, like a book.  Sheet 1 will have the first and last 
page, sheet 2 will have the 2nd and 2nd to last page on it, etc. For a 16 page document, 
Publish-iT will print out 8 pages meant to be 4 center-stapled sheets: 16&1, 2&15, 14&3, 
4&13, 12&5, 6&11, 10&7, 8&9.  You should then copy (or print) sheet 1 and sheet 2 back 
to back, and fold it in the middle to give a book which you can staple in the center. 
Select the ‘folio’ option’ to  print successive pages such that they can be copied front to 
back, and each-one folded in the middle, and stacked for edge-gluing (not center 
stapling).  For a 16 page document, Publish-iT will print out 8 pages meant to be 4 back-
to-back sheets: 4&1, 2&3, 5&8, 6&7, 9&12, 10&11, 13&16, 14&15.  You would assemble 
the document such at 4-1 is on the front of a sheet, and 2-3 is on the back of that sheet.  
Then 5-8 is on the front of the next sheet, and 6-7 is on the back of that sheet, and so on. 
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Preview. 

? ? To preview the entire printed publication: 

1. Select File->Print. 

2. Select the scale factor. 

3. Select PREVIEW. 

The preview option will show you exactly how the publication will look on the printed page, at the 
scale you have selected.  Each rectangle corresponds to a printed page.   

 

? ? To see the page marks on your working copy: 

1. Select View->Page Breaks. 

2.The page marks will reflect the last print scale factor set in File->Print. 

 

 

Margins.   

 

What do you want to do? 

 

? ? Change the margin between the edge of the paper and the printed area on the publication.  This 
changes the margin for text boxes created on NEW pages – NOT existing pages. 

This is called the ‘Paper Margin’.  The default is ½ inch around each edge of each page. 

To change this: 

1. Select “Page->Margins.   

2. Change the values in the ‘Paper Margin’ box.  Example: If you set a value of 0.5 inches for the 
left margin, then whenever you INSERT a NEW PAGE, any text boxes created automatically for 
you on that page will begin 0.5 inches from the left margin.  No existing existing pages are 
affected. 

3. If you will be printing double-sided pages, you usually want a wider margin on the inside edge 
of the pages (the edge with the binding or spine) – this means the right edge of even pages, and the 
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left edge of odd pages.  To do this: Set a wider margin on the left edge than on the right edge, and 
check “Mirror Margins.   The margin you set will apply to ODD pages (1, 3, 5… ).  The left and 
right margins will be reversed for EVEN pages (2, 4, 6… ). 
Example: Set a margin of 1 inch on the left edge, and 0.5 inch on the right edge, and check Mirror 
Margins.  All ODD pages will get a left margin of 1 inch; all EVEN pages will get a right margin 
of 1 inch. 

4. Changing the margin changes the margin between new text boxes and the edge of a page – but 
only when you create a NEW page.  Changing the margin does NOT change any margin on 
existing pages.   

5. To change the margin on existing text boxes, you must manually move each text box closer to 
or further from the edge of the page. To change the margin within a text box, select Text-
>Margins.  To move the entire page over to the left, see the topic just above this one. 
6. A Border is drawn starting at the margin, and extending in toward the page. If you use the Page-
>Border command to create a border, you may have to manually resize your text boxes so that the 
border does not obliterate part of your text. 

 

 

? ? Shift the entire printed image left-right or up-down on each printed page. 
 
Not all printers properly center an image on the printed page. Publish-iT allows you to adjust the 
position of the image on the page, relative to the upper left-hand corner of the page.   OR 
You want to shift each page to the right to leave room for binding or stapling. 
 
Select File->Print, then click on Options.  In the section entitled “shift image on page, enter the 
number of inches or cm. To shift the image:  
In the DOWN field, enter a positive number to move the image down. Enter a negative number to 
move the image up. (1.5 will move the image 1.5 inches down the page. -.5 will move the image .5 
inches up the page.) 
In the RIGHT field, enter a positive number to move the image to the right. Enter a negative number 
to move the image to the left.  The number will be inches or cm. 
 
Printing on both sides of the paper:  You will want to move odd pages to the right, and even pages 
to the left by the same amount.  To do this, check the box labeled “MIRROR Shift Right on Even 
Pages  (in other words, the odd pages will shirt to the right, but the even pages will shift the same 
amount to the left). 

 

? ? Change the margin between the inside edges of a text box and the text. 

This is called the text margin. To change it. 

1. Select a text box (or boxes). 
2. Click on Text->Margins. 
3. Enter the new text margins. The Margin is the distance between the text box border and the text.  
3. For more information, see Text Margins 

 

? ? Print over the fold for a dot-matrix or ink-jet printer: 

1. Check ‘Continuous forms’. This sets the margin for the page height to zero.   
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2. If you still get a page eject, try Print->More, and change the Override Paper Size, 
width to a smaller value to get a page eject sooner, or to a larger value to get a 
page eject later. 

 

 

 

 

Pasting pages together when printing at 2x or larger. 

 

Each page will be printed separately, and the pages must be pasted together.   To help you do this, 
you can specify ‘alignment marks’ and ‘overlap edges’.  If you specified ‘continuous forms’ and 
your printer supports this, then each ‘strip’ will be printed continuously.  If you have multiple 
strips, they will have to be pasted together. 

 

Alignment Marks and Overlap.   

 

There are two different kinds of alignment marks for pasting sheets together: 

Corner marks: small marks will be printed in each corner of each page.  By lining these marks up 
when pasting the pages together, you can get accurately placed pages. 

Cut lines: dotted lines are printed on each edge which must be pasted to another edge. 

 

Overlap: This option is independent of corner marks and cut lines. When selected, a small amount 
of publication overlap is printed on the edge of each page to make it easier to mate pages together. 
The overlap is out to the printable edge of each sheet. 

 

 

Print Sizes. 

 

What do you want to do? 

 

? ? Enlarge your current publication to an even multiple of your paper size: 
1. Select File->Print. 
2. Select the size of the publication you want to print, such as 1x, 2x, 3x, 4x, etc. 
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Paper Type.  

 

What do you want to do? 

 

? ? Print each sheet individually: Select single sheet. (the normal mode for laser printers.} 

 

 

Save Settings Only. 

Pushing this button causes PUBLISH-iT to remember the print size, alignment marks, paper type, 
and printing method that you just set.  This button exits the Print dialog box without actually 
printing anything.  NOTE: Print or Print Preview will also remember the settings. 

 

 

 

  

Changing Printers. 

 

To change printers from within PUBLISH-iT: 

1. select File->Printer Setup 

2. then select the printer you want.   

 

You can also use the control panel to change the default printer, but within a PUBLISH-iT 
session, once you use File->Printer Setup to change printers, changing the default printer in the 
control panel will no longer have any effect on PUBLISH-iT. 

 

 

Color. 

 

PUBLISH-iT will print in color if your printer and printer driver support it.  All graphics, borders, 
and text will print in the same colors as shown on the screen - within the capabilities of your 
printer. 
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Selecting Colors. 

To start the color selection process: 
1. Click on the correct color selection button for text, shapes, or lines. 
2. To select one of the basic 64 colors that are shown, just click on the displayed color. 
3. To select any possible color, click on ‘Color Picker… ’, Then select one of the standard colors or 
move the cursor around in the ‘color field’ to select the color you want. Move the right-hand slider 
to control the brightness.   Then click on Add to Custom Color, and on OK. 
4. To select a PANTONE color, click on ‘More… ’, then on ‘Pantone Color’.  Enter the Pantone 
color number from a Pantone Swatch book. 
5. To select a color that matches a color already on the screen, click on ‘More… ’, then on ‘Select 
Screen Color’.  Then move your mouse crosshairs to the location on the screen with the color you 
want, and left click.  IMPORTANT: This saves the color at the top of the right-hand column in the 
color picker, but it does NOT color the object.  You must select the color picker again, and then 
select the color at the top of the right-hand column. 
6. To make the object transparent, click on ‘Transparent’. 
7. To use a texture, like oak or marble, for the object color, click on ‘Texture’. Then select the 
texture from the list of textures that appears. 
8. To use a picture as the background for an object, click on ‘More… ’, then on ‘Picture 
Background. 

 

The basic color model of Publish-iT is RGB (Red-Green-Blue).  When going to a commercial 
printer, they may require Pantone colors for spot colors, or CMYK colors. 

 

PANTONE® Colors. 

To select a specific Pantone Matching System® (PMS) color: 
1. Click on one of the color selection buttons. 
2. The color matching dialog will appear.  Click on ‘More… ’ 
3. Click on ‘Pantone Color’. 
4. Enter the Pantone color you want, based on the Pantone Swatch books.  The approximate color 
will appear in the dialog box.  
5. Click OK. 

To ensure that commercial print shops use the exact color that you require, color systems were 
developed. The most common of the spot color standards is the Pantone Matching System or, 
PMS as it is more commonly known. Publish-iT comes with a full library of thousands of Pantone 
colors as part of the program. You should have a set of printed PMS swatch books that show 
examples of the colors and their codes. PMS swatches are a more truthful method of matching or 
choosing colors than doing so on-screen. This is because monitors are illuminated by light behind 
them which makes colors seem brighter on-screen than they are when printed on paper. Also, 
colors on a monitor are created with red, blue, and green light,  rather than mixed ink pigments. 
The PANTONE MATCHING SYSTEM® is a solid color communication system based on the visual matching of 
individual, pre-mixed colors. The PANTONE MATCHING SYSTEM is a series of books with thousands of 
precisely printed colors alongside printers' formulas for mixing those colors.  

The PANTONE MATCHING SYSTEM is used by artists and commercial printers to select, specify and match 
colors very precisely. Many logos are created with specific PANTONE Colors that can be very closely 
reproduced. By using PANTONE Colors, designers can be confident that their output will match their 
expectations.  

The original PANTONE MATCHING SYSTEM included 504 colors and has since been expanded to include 
1,012 colors along with their printing ink formulations. For four-color (CMYK) printing, the PANTONE Process 
Color System® specifies more than 3,000 colors and shows the screen percentages for printing.  
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Printing a Range of  Pages. 

 

What do you want to do? 

 

? ? Print a range of sheets of a multi-sheet publication: 

1.Select PRINT->MORE.   

2.Enter the page number start and end of the range you want to print. This value must be reset EVERY 
time you print OR preview. 

3.You may use PREVIEW to ensure that you are printing the correct sheet. 

 

? ? Print individual sheets from the Print Preview display: 

1. Select PRINT->PREVIEW. 

2. Click on the sheet you want to print.  This will enlarge it. 

3. Click on the PRINT THIS PAGE button. 

 

 

Print both sides of the page. 

If your printer supports duplex printing: 

1.Select File ->Printer Setup -> Properties.  
2. Select duplex printing. 
3. Select File -> Print, and print ALL pages.  Your printer will print them front to back. 

 

If your printer does NOT support duplex printing, you will have to run your paper through the 
printer twice: 

1.Select File -> Print, and select Print Odd Pages.  Then click OK. 
2. Your printer will print every other page.  If you are doing booklet printing, it will print every 
other sheet. 
3. When the printing is complete, remove the printer from the printer and put it back into the input 
tray.   
4. BE SURE YOU ORIENT THE PAPER CORRECTLY. 
5. Select File-> Print, and select Print Even Pages.  Then click OK. 
6. Your printer will print the correct page onto the backside of the pages you just printed. 

If the backside is upside down, relative to the front, then repeat the process but rotate the paper 
180 degrees when you put in back into the input tray in step 3 above. 



 19

 

 

Print Order when enlarging. 

Horizontal publications normally print their sheets from left to right when enlarged.  Vertical 
publications print from top to bottom when enlarged. You can manually override this for special 
situations (such as continuous forms along the wide edge).  

This value must be reset EVERY time you print OR preview. 

NOTE: If you manually override print order, you may have to reselect Continuous Forms to get 
continuous forms to print correctly. 

 

 

 

 
Printing Multiple Copies. 
To set the number of copies to print: 

1. Select File->Print. 
2. Set the number of copies desired. 
This setting remains set until you change it, or till you load or create a new publication. 

NOTE: Multiple copies are produced by your printer driver from a single print file (thus saving 
disk space). If your printer driver does not support multiple copies, this field will not work. 

 

  

Printing Problems. 

 

What kind of problem are you having ? 

 
The whole image is not centered on the page.  It is shifted to far to one side or to 
the top or bottom. 

You can shift the entire image on your page to the left or right, or up or down.  Select File ->Print, 
then push “Options.  In the section titled “Shift image on page, enter the inches or cm. to shift the 
image relative to the upper left-hand corner of the page.  A positive number shifts the image down 
or to the right; a negative number shifts the image up or to the left. 

 

The image is in the right place, put a piece of it is missing. For example, a band on the right-hand 
side is missing. 

Try turning off clipping on your printer.  To do this, select File-> Print, then push “Options. Check the box 
marked “Turn off clipping..  They try printing again. 
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PUBLISH-iT relies on Windows printer drivers to print your publication. Some of these drivers 
have bugs that cause printing problems. However, these problems are rarely present unless you are 
printing at 2x or greater (i.e., making a sign or a poster). 
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PDF (Portable Document Format) files. 

 

Portable Document Format (PDF) is a document standard created by Adobe Systems, that 
preserves ALL document formatting and layout information.  PDF documents can be viewed and 
printed on almost ANY computer, including those running any version of Windows, Macintosh, 
and most UNIX systems.  This makes PDF files great for distributing documents by email, or on 
the web. The free Adobe PDF reader, which displays these documents, is already installed on most 
systems.  If it is not installed, it can easily be downloaded and installed from www.adobe.com. 

 
To produce a PDF document, you need a “PDF Converter.   Although any system can 
view a PDF document, very few systems can generate PDF documents. This is because 
Adobe Systems gives away the PDF viewer for free, but they charge $250 for Adobe 
Acrobat, their PDF Converter.  Fortunately, the registered version of PUBLISH-iT PRO 
includes a full-featured PDF converter for only $35.  If you have already registered 
PUBLISH-iT, you can upgrade from PUBLISH-iT to PUBLISH-iT PRO for only $15.  Due 
to licensing restrictions, the PDF converter is not included in any of the unregistered 
versions of PUBLISH-iT. 
 
PDF Converters are also available from a number of other companies, and they all 
should work with PUBLISH-iT, Available PDF converters include: 

Adobe Acrobat (approximately $250) 

Amiuni PDF Converter (approximately $70) 

 

CREATING PDF FILES. 

To create a PDF file: 
1. Create your PUBLISH-iT document normally.  You can even print copies if you wish. 
2. Click on File-> PDF File -> Make PDF File. 
3. The print dialog box will appear. Click on “PRINT. 
4. You will be prompted for a file name.  Enter the name of the PDF file you want to create, and 
click on OPEN. 
5. PUBLISH-iT PRO will generate a PDF file that will look exactly like the printed copy. 
6. You can email the PDF file to anyone and it will look exactly like you intended it to. 
7. You can upload the PDF file to a web site, and anyone can view it and see the document with 
all formatting and graphics. 

 

EMAILING PDF FILES. 

PDF files are ideal for electronically distributing newsletters or other documents. 
1. Generate a PDF file as described above. 
2. Create an EMAIL message, click on ‘attach file’ or ‘include file’, and attach the PDF file you 
just generated. 
3. Anyone who receives the email will be able to double-click on the PDF file and see it exactly as 
you created it, including all formatting and graphics. 
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UPLOADING PDF FILES TO THE WEB. 

PDF files are ideal for posting on web sites.  They let you distribute rich content that normal web 
pages cannot reproduce.  To put a PDF document on the WEB: 
1. Create the PDF file as described above. 
2. Upload the PDF file to your web site.  You can do this with FTP (be sure to upload the file as 
‘binary’, not as ASCII). You can also upload the PDF file with Frontpage. 
3. On you web site, create a link to the PDF file.  Be sure that the PDF file has a suffix of PDF. 
4. Anyone who clicks on the link pointing to the PDF file will automatically download that PDF 
file, and start the PDF viewer on their system – allowing them to view the PDF file. 

 

MAKING YOUR PDF FILES SMALLER. 

If your PDF file contains a lot of pictures, you can make it smaller by changing the compression 
method to JPEG.  To do this: 
1. Click on File->PDF File->Setup. 
2. Select the File Compression tab. 
3. Change the compression mode to JPEG.  Decreasing the JPEG quality will decrease the file 
size. 
4. Click on OK. 
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CHANGING TEXT. 

 

All the following attributes apply to text in all text boxes. 

 

What do you want to do to your text? 

 

? ? Enter or add text. 

? ? Paste text or import from a file  

? ? Continue text to another column 

? ? Change text alignment on each line (Center it, or  left or  right justify it). 

? ? Change Paragraph formatting (margins,indent,alignment,spacing) 

? ? Change text margins 

? ? Apply Textures or colored Gradients to text 

? ? Arch or warp a line of text 

? ? Change Bold, Italics, or Underline. 

? ? Change Character size. 

? ? Change Color. 

? ? Change Fonts. 

? ? Make Multiple columns (like a newspaper). 

? ? Rotate text 

? ? Change text Size. 

? ? Add Special Effects (3D, etc). 
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? ? Change line and character Spacing. 

? ? Set and use Tabs. 

? ? Warp, stretch, or deform a line of text 

? ? Insert Special Symbols  

? ? Set or change Word wrap. 

? ? Create a bulletted list. 

? ? Add text to a graphic (like a circle). 

? ? Use Subscripts or Superscripts. 

? ? Hyphenate text at line ends. 

 

 

ENTERING TEXT. 

 

To enter text: 

1. Into any text box marked ‘click here to type’:  

 Click inside the text box, then just start typing. 

2. Fixed-size Text box:  

 Use the ‘fixed-size text box’ tool from the toolbox: Row 5 column 2. 

 This creates a box, with edges and fill, that holds text.  

These are the same kind of boxes created when you make a new page. 

 The text is separate from the main text flow. 

 You adjust the size of the box manually (select with the mouse, then drag the handles).  
 Text is clipped by the box. 

3. Automatic text box: 

 Use the ‘automatic text box tool’ from the toolbox, row 5 column 1. 

This creates an invisible box, that holds text you enter. 

The box expands automatically. 
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 The text is separate from the main text flow. 

 The edges and fill of the box never show. 

 

 

CONTINUING TEXT ON ANOTHER COLUMN 

 

To continue text to another column: 

1. Select the first column (Ctrl + left mouse click). 

2. Select Text->Continue text.   
    If you Select ‘Automatic Continue’, Publish-iT will find the next empty text box, and 
automatically continue the text to it. 
    If you select ‘Manual Continue’, you will be asked to select the continuation box, as indicated 
in the next step. 

3. A dialog box appears with “Click on the column to continue.  Click on OK. 

4. Click (left mouse click) on the column to continue.  If it is on another page, use the PgUp and 
PgDn keys to get to that page, then click on the column. 

5. The continuation column will flash several times. 

6. Text in the first column will automatically flow to the second column.   

7. The red arrow => at the bottom of a text box show that that text is continued to 
another box.  To find out where the text is continued to, position your cursor in the text 
box and use the right arrow key =>. The key will automatically take you to the 
continuation box. 

8. The green arrow => at the top of a text box show that the text is continued FROM 
another box. To find out where the text is continued from, position your cursor in the text 
box by the first character, and use the left arrow key <=.  The key will automatically take 
you to the previous continuation box. 

9. The red box ?  at the bottom of a text box shows that the text in that text box overflows 
the bottom of the text box.  Usually the text will not be displayed, but it is still there.  You 
can continue that text to another text box by following the instructions starting at (1) 
above.  
 
REMOVING CONTINUE 
  To remove text continuation: 
1. Select the text box. 
2. Select Text->Continue->Turn Off Continue.  The text will stay in the text boxes, exactly 
as displayed on the screen.  
 
REMOVING A COLUMN FROM THE MIDDLE OF A CONTINUE CHAIN 
Suppose you have 3 text boxes, numbered 1, 2, and 3, that are continued in a chain: 1 
continues to 2, and 2 continues to 3. To remove text box 2 from the middle of the 
continuation chain of text boxes simply delete the text box.  The text will be moved into 
the remaining text boxes. 
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MARGINS 
There are 3 kinds of margins: Text Box (or column) margins, Paragraph margins, and 
Page margins. 
Paragraph margins: 
Paragraph Margins are like traditional margins in Word or WordPerfect.  They apply to 
the current paragraph.  To set paragraph margins, click on Text->Paragraph, or click on 
the P symbol on the toolbar. 
Text Box (Column) margins: 
Each text box or column has its own margins. The margin is the distance between the 
text box (column) border and the text itself.  There are 4 margins: top, bottom, left, and 
right. 
To set the margin, select the text box, and then click on Text->Margins.  Margins are in 
Points.  The margin applies only to the text boxes you selected.  
The default margin for every new text box is initially 2 points on each side. To change this 
margin, set a text box margin as explained above, and check the check box labeled “Set 
as Default.  This will cause your new margins to be the default for a newly created text 
boxes.  This does not affect existing text boxes unless the text box was selected when 
you clicked on Text->Margin. 
Page margins: 
The page margin is the margin between the edge of the page and the text boxes. To set 
this margin, select Page->Margin.  This controls only the margin for each new page – it 
will not change existing pages.  To change existing pages you must manually move the 
text boxes to the position you want. To do this: 1) select a text box (ctrl+left mouse key), 
2) use the mouse to grab the handle on the side of the box, 3) use the mouse to move 
the handle to make the text box wider or narrower. 
 

 

PASTE TEXT. 
You can copy text to the clipboard and paste it into PUBLISH-iT.  There are 2 kinds of 
text: 

1. Unformatted or Plain text (also known as ASCII text).  This text will be inserted at the current 
cursor location. The font, size, and bold/underline/italic that is in effect at the insert point will be used 
for all the text. 

2. Formatted text, or Rich Text, or RTF. This text will be inserted at the current cursor position. The 
font, size, and bold/italic/underline will be the same as the text that was copied. In other words, the 
formatting of the text is preserved.  If you copy from MS WORD and paste into Publish-iT, this is 
what will happen. 

3.  

IMPORT TEXT FILE. 

You can import a TXT or RTF file into Publish-iT using File->Import Text. 
To import a file from WORD or WordPerfect, save it as RTF, and then import it. 

You cannot import a .DOC file directly.  Instead, save it as RTF, and then import it. 
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A TXT file is imported as unformatted or Plain text (also known as ASCII text).  This text will be 
inserted at the current cursor location. The font, size, and bold/underline/italic that is in effect at 
the insert point will be used for all the text. 

 

An RTF file is imported as formatted text, or Rich Text, or RTF. This text will be inserted at the 
current cursor position. The font, size, and bold/italic/underline will be the same as the text that 
was copied. In other words, the formatting of the text is preserved. 

 

 

 

FONTS. 

 

What do you want to do? 

 

? ? To change fonts: 

1. highlight the desired text. 

2. select the “Font menu and click on the desired text.  

3. If you select a font without first highlighting text, the font applies to subsequent characters you type 
in. 

 

? ? To show more than 68 fonts: 

1. Select “Font 

2. Select the “more…  menu item - this will bring up a separate font selection box.  

 

? ? To see Type 1 fonts installed and use Adobe Type Manager (ATM) 

1. Select “Fonts. 

2. Select  “more…   (Type 1 fonts are not shown in the pull-down Font menu). 

 

 

BOLD, ITALICS, UNDERLINE. 

These font attributes are selected by highlighting the desired text, and then selecting them. 

They can also be selected using Ctrl-B, Ctrl-I, and Ctrl-U.   
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These attributes apply to all text entered after they are selected, until they are changed or the 
cursor is moved with the mouse or cursor keys.  Then the attribute of the adjacent characters is 
used. 

Normal will clear Bold, Italics, Underline, and any special effects. 

 

 

SPECIAL EFFECTS. 

There are 50 different special effects in the special effects dialog box.  

 

To change  a 3-D effect: 

1. Highlight the text to change. 

2. Select Text->Special Effects. 

3. Select the desired special effect. 

4. Set the Position field to upper left, upper right, lower left, or lower right.  This changes where 
the 3D character will be printed. 

 

To change the color of special effect characters: 

1. Select Text->Special Effects. 

2. Select Front color to change the color of the character. 

3. Select Back color to change the color of the 3-D effect (the portion of the character that is 
visible behind the front color. 

 

 

SPACING - CHARACTER. 

To increase or decrease the space between characters:  (The actual characters themselves do 
NOT change) 

1. Select the characters. 

2. Select Text->Spacing. 

3. Select Character Expand or Compress.  Each time the width between characters is changed by 
about 0.1 inches (25 mm). 

4. Use the command over again to expand or compress some more. 

5. CAUTION: If you change the characters, the expanded or compressed setting will be lost, and 
you must reset it. 
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SPACING - LINE. 

To increase or decrease the space between lines for an entire paragraph: 

 (The actual characters themselves do NOT change) 

1. Put your cursor in the paragraph you want to set. 
2. Click on Text -> Paragraph. 
3. Set the Line spacing to ‘Single’ (normal spacing), ‘1.5’ for half a line after each line, and 
‘Double’ for double spacing.  
4. For more precise control, set the Line Spacing to ‘Points’ and set a point value in the box to the 
right.  Each point is 1/72 of 1 inch. 
 
To increase or decrease spacing for a few lines within a paragraph: 

1. Select all the characters in a line. 

2. Select Text->Spacing 

3. Select Line Taller or Shorter.  The line becomes shorter or taller, increasing or decreasing the 
space between the line and the line ABOVE it. 

4. Use the command over again to expand or compress some more. 

NOTE: to change line spacing for the entire publication, select Page->Spacing. 

CAUTION: If you change the characters, the expanded or compressed setting will be lost, and you 
must reset it. 

 

 

LARGER/SMALLER. 

These enlarge or reduce the font size by 0.05 inches each time. Use Ctrl-L or Ctrl-S to do this 
easily. 

For METRIC, these enlarge of reduce the font size by 0.1 cm. 

 

 

SIZE. 

 

Important: font sizes are always entered relative to a single size, 8 ½ x 11 page. For example, a 1 
inch font would be 1 inch high when printed at 1x, 

but if you print at 2x (for a 17 x 22 inch publication), your 1 inch fonts will actually be 2 inches 
high. 

 



 30

What do you want to do? 

 

? ? Change font size quickly: highlight the text and use Ctrl-L or Ctrl-S, OR click on the bigger or 
smaller buttons.  If you are using an ‘automatic’ text box, Select the box (Ctrl+left click) and pull on 
one of the handles. 

 

? ? Make a font of any size: use the ‘Text-> Custom Size’ entry in the font menu up to the maximum 
printable size of a single page (usually 7 ½ x 10 inches). If you scale the publication up when you print 
it, your font will scale up in the same manner. 
 

? ? Stretch a font horizontally or vertically: 1. Create an automatic text box (text tool in lower left hand 
corner of tool box). 2. Type in your text. 3. Select the box (ctrl+mouse click). 4. Pull on a side handle 
to stretch horizontally. 5. Pull on the middle top or bottom handle to stretch the text vertically.  6. 
Note: Stretching deforms the fonts. Stretched characters print very slowly, and the print file takes up a 
lot of disk space.    
To stretch a font equally in the horizontal and vertical directions (to stretch it proportionately), pull on 
a corner handle of the text box. 

 

? ? Set the font size in points: Select Text->Custom Size, check ‘Points’, and enter the size in points. 
(There are 72 points in an inch). 

 

? ? Select Type-1 fonts, the kind supported by Adobe Type Manager: 
Select: “more  from the “Font menu, and select them from the dialog box.  

 

? ? Select Bitmap fonts and vector fonts (like ‘Modern’): Sorry, they are not supported.  

 

? ? Specify the font size by specifying the final printed size of the font: Select Text->Custom Size, 
check ‘Printed Size’, and enter the size in inches or cm. Note: This size is based on the size you set 
from the last print command. 

 

 

If you want to use fancy fonts, there are many sources for them.  Most bulletin boards contain 
many decorative true-type fonts, which can be down-loaded at no cost.   Collections such as “Key 
Fonts Pro feature over 1000 fonts for about $20. 

 

 

COLOR. 
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? ? To change text color for normal text: 

1. Select Text->Color, or click on the colored text button.   
2. The text will be printed in the same color as it is displayed - within the capabilities of your printer.  
PUBLISH-iT retains the color as a full-color (24 bit) value; the display driver and printer driver then 
interpret this value and come as close to it as they can.   
3. To set a gradient (2 colors that blend) select Text->Special Effects and find the gradient sample. 
Change the ‘Shadow Location’ to change the gradient effect (left-right, up-down); 

 

? ? To change text color for special effects (3D) text: 

1. Select Text->Special Effects. 
2. Use the Front and Back Color buttons to set the colors. 

3. To set a gradient (2 colors that blend)  find the gradient sample. Change the ‘Shadow Location’ to 
change the gradient effect (left-right, up-down); 

 

 

 

TABS. 

There are 2 kinds of tab stops, default tabs and user-defined tabs.  
By default, tab stops are automatically set every 1/4 inch (6 cm.).  To change this default, click on 
Text->Paragraph, and change the Default Tab setting on the right-hand side of the dialog box. 

 

? ? To use tab stops:  
Simply hit the TAB key.  LEFT paragraph alignment is recommended when using TAB stops. 
(Alignment -> Left). 

? ? To set or change default tab stops:  
To change default tabs: By default, tab stops are automatically set every 1/4 inch (6 cm.).  To change 
this default, click on Text->Paragraph, and change the Default Tab setting on the right-hand side of the 
dialog box. 

? ? To set or change specific tab stops:  
 
1. Select the paragraphs for which you want to change tab stops. 
2. Click on Text->Paragraph. 
3. Enter the location of the tab stop in the Tab Stop window.  The location is in inches (or cm) 
measured from the left edge of the text box. 
4. Select Left for a standard left-alignment tab.  Select Right to right-align your text to the tab stop. 
Select Center to center your text on the tab stop.  Select Decimal to align a decimal point on the tab 
stop – this is used to enter numbers with the decimal point always aligned. 
5. If you want to automatically fill the space up to your text with a period, dash, or underline, select the 
appropriate Leading character. 
6. Press the SET button. 
 
1. To clear the tab stop, select it in the tab stop window and press CLEAR. 
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? ?  

 

MULTIPLE COLUMNS. 

 

? ? To create multiple columns: 

1. Use the ‘fixed-size text-box’ tool to create two (or more) boxes of text.   

2. Shape the boxes as you wish.   

3. Note - each box is initially independent - text will not flow from one box to the other unless you set 
continuation.  To set continuation:  
  a. Select the first text box.  
  b. Click on Text->Continue Text -> Select Text Box to Continue to.  
  c. Click on the text box to continue to. 
 

 

 

ALIGNMENT. 

Text may be aligned with the left edge of the page (or text box), centered in the page (or box), or 
aligned with the right edge of the page (or box), or justified between the margins.  Alignment 
applies to an entire paragraph. 

 

? ? To align text: 

1. Highlight the desired text, and  

2. select Text->Align->Left, Center, or Right, or Justified. 

3. NOTE: The alignment applies to the entire paragraph. 

4. You can also set alignment by selecting Text->Paragraph, and setting the alignment. 

 

 

WORD WRAP. 

Word wrap->Word is automatically selected for all text.  If the current line overflows the page 
width or text box width, the line is wrapped at the last word boundary. 

Word wrap->Character wraps the line at the last character that will fit on the line. 

Word wrap->None does not automatically wrap the line.  The part of the line that does not fit on 
the page is just not displayed (though it is still present). 
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ROTATING CHARACTERS AND LINES. 

 

? ? To rotate individual characters: 

1. Select Text->Rotate->Characters.  

2. The line will remain horizontal. 

 

? ? To rotate entire lines: 

1. Create a disconnected text box, using the Text tool from the lower left hand corner of the graphics 
floating tool box. 

2. Type in your text. 

3. Set any colors, special effects, fonts, etc. 
4. Select the text box, using Ctrl+left mouse button. 
5. Grab the left-most handle (a rotation cursor should appear) and move the mouse to 
rotate the text.    OR 

5. Select Text->Rotate->Lines. 

6. Enter the rotation value. 

    Values from 0 to 360 degrees rotate the text clockwise around the first character. 

    Values from 0 to -360 degrees rotate the text counterclockwise around the first character. 

      7. You may have to reposition the text box when you are done. 

      NOTE: You CANNOT rotate Arched text. 

 

 

ARCHING TEXT. 

 

? ? To arch entire lines: 

1. Create a disconnected automatic text box, using the Text tool from the lower left hand corner of the 
graphics floating tool box. 

2. Type in your text. 

3. Set any colors, special effects, fonts, etc. 
4. Select the text box, using Ctrl+left mouse button. 
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5. Select Text->Arch->type of arch or wave. 

6. To change the effect, select a different arch or wave type. 

You cannot rotate arched text. 

 

? ? To edit arched text, or change colors, special effects, fonts, etc., the easiest way is: 

1. Select the text box, using ctrl+left mouse button. 

2. Select Text->Arch->None. 

3. Edit the text. 

4. Reselect the text box. 

5. Select Text->Arch->type of arch or wave. 
Arched text can NOT be rotated. 

 

 

BENDING or WARPING TEXT. 

 

Pre-defined warps will warp text to a preset pattern, as indicated in the dialog box. 

 

? ? To warp text:  

1. Create a disconnected automatic text box, using the Text tool from the lower left hand corner of the 
graphics floating tool box. 

2. Type in your text. 

3. Set any colors, special effects, fonts, etc. 

4. Select the text box, using Ctrl+left mouse button.. (Do NOT select the text itself). 

5. Select Text->Warp->Pre-defined. 

 

For pre-defined warps, select the type of warp you want from the dialog box display. 

 
Warped text CANNOT be rotated or stretched. 

 

? ? To edit the warped text, and change colors, special effects, fonts, etc., the easiest way is: 

1. Select the text box, using ctrl+left mouse button. 

2. Select Text->Warp->None. 
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3. Edit the text. 

4. Reselect the text box. 

5. Select Text->Warp->type of warp. 

 

 

 

APPLYING TEXTURES. 

 

? ? To make characters take on the appearance of a texture, like wood or marble: 

1. Select Text->Special Effects, or push the Special Effects button. 

2. Scroll down to the bottom of the list of effects; there are 4 different effects with textures. 

3. Click on the COLOR1 button and select the texture you want. 

4. Click on the COLOR2 button to set the color of the 3D and outline. 

4. Click OK, OK. Then type in the text you want. 

 

 

 

APPLYING GRADIENTS. 

 

? ? To give characters a 2 color gradient color ( 2 colors that blend from one to the other): 

1. Select Text->Special Effects. 
2. Find the Gradient samples. 
3. Use the color buttons to set the color. 
4. Change the “Shadow Location buttons to change the gradient effect (left-right or top-bottom). 

 

 

CREATING a BULLETED LIST. 

To create a bulleted list: 

1. Push the ‘bulleted list’ button in the toolbar. 

2. Start typing. When you hit ‘enter’, a new paragraph with a leading bullet will be created. 
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To create a bulleted list from existing text: 

1. Highlight the entire list. 

2. Push the ‘bulleted list’ button in the toolbar. 

 

To remove bullets from a bulleted list: 

1. Highlight the entire list. 

2. Push the ‘bulleted list’ button in the toolbar. (You may have to push it twice). 

 

 

SUBSCRITPS and SUPERSCRIPTS. 

To create a subscript or superscript: 

1.Type in your text. 
2. Select it. 
3.Select Text->Special Effects (or push the special effects button). 
4.Find the subscript/superscript section. 
5.Select subscript or superscript. 
 

 

SYMBOLS. 

To insert a special symbol, special character, or accented character into your text at the 
current cursor position: 
1. Position your cursor where you want the symbol. 
2. Click on Insert -> Symbol. 
3. The Symbol dialog box will appear.  Find the symbol you want. If you don’t see the 
symbol you want, try the other fonts. To change fonts, select the font you want from the 
drop-down list at the top of the dialog box. 
4. Click on the character or symbol you want to insert.  It will appear enlarged. 
5. Press INSERT.  The symbol will be inserted into the text at the current cursor.  The 
size, color, bold, italics, underline, and special effects settings will be the same as the 
current text. 
6. You can insert as many characters as you wish.  Then click CLOSE. 

 

 

PARAGRAPH FORMATTING and PARAGRAPH STYLES 

Paragraph formatting applies to a paragraph – all characters between successive “Enter keys.  
Each time you hit the “Enter key, you create a new paragraph. When you type, each new 
paragraph automatically inherits the paragraph formatting of the preceding paragraph. 
To change paragraph formatting, select the paragraphs to change, and click on Text->Paragraph, 
or click on the ¶ symbol on the toolbar. 
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STYLES: 
A style is a set of formatting characteristics that you can apply to paragraphs in your document to 
quickly change their appearance. When you apply a style, you apply a whole group of formats in 
one simple task. For example, you may want to format the title of a report to make it stand out. 
Instead of taking three separate steps to format your title as 16 pt, Arial, and center-aligned, you 
can achieve the same result in one step by applying the Title style. 

A paragraph style controls all aspects of a paragraph's appearance, such as text alignment, tab 
stops, line spacing, and margins, and can include character (font) formatting.  

TO APPLY AN EXISTING STYLE: 
1. Put your cursor in the paragraph you want to change.  To change multiple paragraphs, use the 
mouse to select some of the text in multiple successive paragraphs. (You can’t select text in 
multiple paragraphs that are not adjacent). 
2. Click on Text->Paragraph, or click on the ¶ symbol on the toolbar, or right click and then select 
Paragraph…  
3. A list of existing paragraph styles will appear.  Select the style you want to apply. 

TO CHANGE AN EXISTING STYLE: 
1. Click on Text->Paragraph->Edit, or click on the ¶ symbol on the toolbar and select Edit. 
2. The Paragraph dialog box will appear. 
3. Select the style you want to change from the style drop-down box in the upper right-hand corner 
or the dialog box. (It will say ‘Select Style’ in it). 
4. Change all the attributes you want to change. 
5. Save the modified style by clicking on the ‘Save Style’ button (upper right-hand corner of 
dialog box). 
To Apply these changes to ALL paragraphs of the same style: 
1. Click on the button at the bottom of the dialog box labeled “Apply to ALL Paragraphs of …  
Style. 

TO CREATE A NEW STYLE:  
If you want a paragraph to have a particular combination of attributes that aren’t in an existing 
style (for example, a bold, italic, center-aligned heading in the Arial Narrow font), you can create 
a new paragraph style by:  
1. Select Text->Paragraph->Edit, or click on the ¶ symbol on the toolbar and then on Edit. 
1. Set the appropriate formatting in the paragraph dialog box  
2. Enter the new style name in the ‘Style’ text box (upper right-hand corner), and  
3. Press the ‘Save Style’ button in the Paragraph dialog box. 

ALIGNMENT. 
Horizontal alignment determines the appearance and orientation of the edges of the paragraph: 
left-aligned (the left edge of the paragraph is flush with the left margin), right-aligned (the right 
edge is flush with the right margin), centered, or justified (the left and right edges are both flush 
with the margin). Use the drop-down box to select the alignment – OR use the 4 alignment buttons 
on the toolbar. 
BULLETS, NUMBERING. 

To create a bullet at the front of each paragraph, set the ‘Bullets, Numbering’ selection to 

“Bulleted List, or use the toolbar button.  

To create paragraphs that automatically number, set ‘Bullets, Numbering’ to the numbering format 
that you want.  You can create 4 indented numbering ranges – each range resets itself 
automatically.    To create an indented range, use the indentation arrows on the toolbar,  or 
set ‘Right Indent’ in the paragraph format box. 
Numbering continues over ‘continued’ text boxes. 
To restart numbering at 1, check the box in the paragraph format labeled ‘Restart at 1’. 
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INDENTATION. 
Indentation controls the distance from the text box edge to the text. Left indent is the distance from 
the left edge of the text box to the left edge of the text.  Right indent is the distance from the right 
edge of the text box to the right edge of the text.  Indentation is the same for all lines in a 
paragraph unless you set ‘special indentation’. 

When you use the Indent buttons on the toolbar,  you indent the paragraph by the amount of 
the ‘default tab stop’, usually ¼ inch (0.25 inches). 
INDENT TYPE. 

You can indent a single line in a paragraph to set it off from the rest of the paragraph. 
First Line Indent: moves the first line of a paragraph in by the specified distance but leaves the rest 
of the paragraph where it is.  
Hanging Indent: The first line of the paragraph is not indented, but subsequent lines are indented 
by the specified amount. 

SPACING. 
Paragraph spacing determines the amount of space above or below a paragraph. If you want to set 
off a paragraph from other paragraphs on a page, or change the spacing between multiple 
paragraphs, you can increase the amount of space before them, after them, or both. 

Line Spacing determines the amount of vertical space between lines of text. Publish-iT uses single 
line spacing by default. The line spacing you select will affect all lines of text in the selected 
paragraph or in the paragraph that contains the insertion point.  

Single: Accommodates the largest font in that line, plus a small amount of extra space. The 
amount of extra space varies depending on the font used.  

1.5 lines: One-and-one-half times that of single line spacing. For example, if 10-point text is 
spaced at 1.5 lines, the line spacing is approximately 15 points.  

Double: Twice that of single line spacing. For example, in double-spaced lines of 10-point text, 
the line spacing is approximately 20 points. 

Points: Adds the specified points of space after each line. A point is 1/72 of an inch. 
TAB STOPS. 
For information on tab stops, click here. 
FONT. 
A Font style affects selected text within a paragraph, such as the font and size of text, 
and bold and italic formats. When you select “Enable Font, you indicate that you want the 
font information applied for this paragraph. 
When you click “Apply to Paragraphs the font will be applied to all characters in the 
paragraph.  If “Enable Font is not set, the font will not be applied to the paragraph. 

 
 
HYPHENATE. 

Publish-iT includes a set of rules for automatically hyphenating (breaking words at syllable 
boundaries) English.   

By default, automatic hyphenation is ON for English language countries, and OFF for all others. 



 39

To turn hyphenation ON for the entire document:  Select Text->Hyphenate.  The menu item will 
show a checkmark.  Any word at the end of a line will be hyphenated at a syllable boundary.  
Hyphenation will not create a syllable that is only 2 characters or less. 

To turn hyphenation OFF for the entire document: Select Text->Hyphenate.  The checkmark by 
the menu item will be cleared. 

To turn hyphenation OFF for a paragraph: Put your text cursor in the paragraph and click on the 
Paragraph symbol, or select Text->Paragraph.  The paragraph dialog box will appear. Then check 
the box labeled “Don’t hyphenate paragraph. 

To turn hyphenation OFF for an entire text box: You must turn hyphenation off on a paragraph-
by-paragraph basis.  If all your paragraphs have the same format, select the text box, select Text-
>Paragraph, and then check the box labeled “Don’t hyphenate paragraph. 

To turn hyphenation OFF for a single word: You must turn hyphenation off for the paragraph the 
word is in, as specified above. 

To add a ‘soft hyphen’ which tells Publish-iT where to break a word if necessary: place your text 
cursor at the break location, hold down the Ctrl AND Shift key, and press the - key.  (This is 
equivalent to holding down the Ctrl key in Microsoft WORD and pressing the – key. In Publish-
iT, this action means ‘subscript’).   The soft-hyphen only prints if the word is broken at the 
hyphen. 

Automatic hyphenation is not recommended for right-justified text. 
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TABLES. 

 

You can create a table, and fill it with appropriate text and values. 

 

WHAT DO YOU WANT TO DO? 

 

Create a table:  

1.Select Table->Insert table.     

2.Specify the number of rows and columns you want. Each cell will be the same size. 

3.Specify the width of the table as a percent of the total page width.  The cells are evenly divided 
up into columns. 

4.Specify the height of a single row.  All rows will be the same height.  The font size is 
automatically set to the row height. 

 

Change the Size of an Entire Table. 

1.Select the Table (Control + mouse click over any cell in the table). 

2.Grab a handle and resize the table.  All cells will be resized proportionately.   

 

Change the Width of a Column or the Height of a Row: 

1.Select Table->Set Column Width or Set Row Height. 

2.Specify the new width or height. 

3.Do NOT use the mouse to change the width or height of a single row or column. 

4.When you enter text, the height of a row will automatically expand to hold the text. 

 

Change Font for a Table, Column, or Row. 

1.Select Table->Select Table, or Table->Select Row, or Table->Select Column. 
2.Change the font, or special effect.  The change will apply to all selected cells. 

 

Delete a Row or Column. 

1.Select Table->Delete Row  or Table->Delete Column. 
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ADDING A PICTURE. 

 

Where do you want to add your picture from? 

 

? ? Paste the picture in from the Windows clipboard. 

? ? Start an OLE server like WORDART. 

? ? Insert a Chart or an Excel Spredsheet. 

? ? Import a picture from a *.bmp, *.gif, *.jpg, *.tif or *.wmf file. 

? ? Draw with the Publication drawing tools. 

? ? Scan directly into PUBLISH-iT. 

How do you want to modify your picture? 

 

? ? Specity picture Location on the page 

? ? Change picture Size or Location 

? ? Change the publication Background 

? ? Edit the Picture 

? ? Smooth the picture so it prints nicer 

? ? Crop the picture (discard all but a piece of the picture) 

 

More Information on: 

? ? JPEG files. 

? ? Picture Color 

? ? Picture Display 
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PUBLISH-iT supports two types of graphics: Metafile (vector graphics) and Bitmap. 

 

   A metafile is generated by drawing programs (Draw, Corel Draw, Designer) and some 
clipart packages (Corel Gallery). It is also referred to as ‘vector’ graphics. A metafile is 
actually a set of instructions to Windows to create a graphic using lines and curves.  
When a metafile is enlarged for printing, it will usually enlarge very smoothly, and 
generate a high-quality image. 

 

     A BITMAP is generated by painting packages (Paintbrush) and many clipart packages, as well 
as most scanners.  A BITMAP is simply a collection of bits (or pixels). When you print a 
BITMAP, each bit is enlarged to become multiple bits. Hence, a BITMAP will usually look quite 
jagged when it is enlarged for printing. 

 

 

Using the Clipboard. 

 

To add a picture from the clipboard: 
1. Create it using Draw, Paintbrush or any other windows drawing or painting package.  

2. Copy the picture to the Clipboard.  (If you have a choice of the format for the clipboard, choose 
'Picture').  

3. In PUBLISH-iT, select Edit->"Paste from Clipboard".  The picture will be pasted in place.   

4. Move the picture to where you want it. 

 

 

  Metafiles are usually preferred to bitmaps because they enlarge better. 

 

 

Importing a bitmap (BMP), GIF, JPEG,  TIFF, or metafile (WMF). 

 
To import a graphic from these files: bitmap (*.bmp), GIF (*.gif), JPEG (*.jpg),  TIFF 
(*.tif) , metafile (*.wmf): 

1. Select Insert->Picture.   

2. Specify the file containing the graphic.   

3. Select the picture placement – see “Picture Location below. 
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4. Position and resize the picture as desired. 
OR 

 1. Locate the file using Explorer. 
 2. Use the mouse to Drag the file from Explorer, or your desktop, into PUBLISH-iT. 

 

Click for More information on JPEG files.. 

 

 

 
Scanning into PUBLISH-iT (Using any TWAIN-compliant device). 

 

To use any twain-compliant device (like a scanner or a digital camera) to enter pictures directly 
into PUBLISH-iT: 
1. Select File->Acquire->Select Source.   Select the source of your input. 
2. Select File->Acquire->Image.   Then scan the image in the way you normally would. The image 
will be transferred directly into PUBLISH-iT.  Then you can place it, resize it, and edit it as 
explained below. 

If you want to scan an image outside of PUBLISH-iT and then import it, use your normal 
scanning software to capture the image.  Then save it to a file (bmp or tif) and import the file to 
PUBLISH-iT using File->Import Graphics File.  Or COPY it to the clipboard, and PASTE it into 
PUBLISH-iT using Edit->Paste 

 

 

 

 

Picture Location. 

 

What do you want to do? 

 

? ? Place the picture anywhere on the page (using the mouse), independently of 
any text: select “Float. Then move it with the mouse. 

? ? Place the picture anywhere on the page, and have multiple text lines automatically flow around 
it: Select Wrap Around. 

? ? Use the picture as a border, select “Border.  

? ? Use the picture as a texture for the background, select “Tile. 

? ? Repeat the picture over the entire background: select “Tile. 
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More information on Picture Location: 

 

"Float".  The picture will be completely free standing, and can be moved (or resized) anywhere on 
the page by selecting it and dragging it with the mouse.  The picture can be moved independently 
of any text.  NOTE: Text will overlay any picture - text does NOT move automatically to 
accommodate the picture.   

 

"Wrap".  The picture will be completely free standing, and can be moved (or resized) anywhere on 
the page by selecting it and dragging it with the mouse.  The picture can be moved independently 
of any text.  NOTE: Text will move automatically to accommodate the picture.   

 

"Border".  The picture is stretched and reshaped to cover the entire background of the page. This is 
also used for backgrounds.  You cannot move or stretch the picture, since it is automatically sized 
to cover the entire page.   

All text and other graphics will appear on top of this picture.   

To erase a border, select Page->Borders->Delete Border. 

 

"Background". Identical to "Border", BUT the picture is NOT reshaped - the original aspect ratio 
is preserved. However, the picture will be resized to cover the entire page.  This usually means 
that part of the picture will be off the screen. The upper left-hand corner of the picture is aligned 
with the upper left-hand corner of the page. 

To erase a background, select Page->Borders->Delete Border. 

 

"Tile". The picture is repeated as often as you specify to cover the entire background.  This is 
identical to tiling a picture for a Window's display screen background. 

To erase a tile, select Page->Borders->Delete Border. 

 

 

Preview. 

The "Automatic Preview" box instructs PUBLISH-iT is automatically display a preview of the 
graphic in a file when you click on that filename. 

If you turn "Automatic Preview" off, you can still preview a file by clicking on the PREVIEW 
button.  This will display the last file selected, or the file name you have typed in. 
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JPEG. 

*.JPG files are automatically converted to a bitmap format as they are imported.  The JPEG 
conversion uses temp virtual memory to hold the converted data. 

 

If you get the message “Out of memory, or “insufficient memory, or "Can't write to temporary file 
- out of disk space", then you must increase the size of your swap file. Usually you will have to 
delete files to make more room for your swap file. 

 

If you get the message "insufficient memory", then you are out of virtual memory.  Create a bigger 
virtual memory swap space.   

1. To find out how much you need, check the size of the JPG file you are trying to import.   

2. Take that size and multiply by 4.   

3. That gives you the minimum number of bytes of virtual memory you need. 

4. Usually your swap file is on your C disk.  Delete files to make room on your C disk. 

 

Conversion to 256 colors: 

1. If you convert your JPEG file to 256 colors, that is the most that will print. 

2. If you DON'T convert to 256 colors, your picture will print in all the colors captured in the 
JPEG.  

3. NOTE: If you are running in 256 color more (or in 16 color mode), your picture will only 
display in 16 colors - but it will still print in all colors. 

 

 

Inserting an OLE Object. 

 

You may use the OLE capabilities of programs like Draw, Paintbrush, WordArt, etc., to easily 
insert a picture, chart, graphic, or WordArt into PUBLISH-iT.   

 

? ? To insert a graphic using OLE: select Insert->OLE Object.  This starts the OLE server program.  
When your picture is created, exit the OLE server, and presto, the picture appears on your current page.   
 

? ? To Edit the OLE graphic: Double click on it - this will restart the OLE server with your picture.  

 

? ? To resize the OLE graphic: Click on it, then use the mouse to move or resize it.  Do NOT double 
click on the object, as this will restart the OLE server. 
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Resizing a Picture. 

 

There are 3 ways to resize a picture: 

A. Use the mouse to pull the picture handles to the size you want. 

B. Select Edit->Set Picture Size, and directly specify the size you want in inches or centimenters. 

C. Select Edit->Set Picture Size, and specify the DPI (dots per inch, also known as pixels per inch) 
at which you want the picture to print.  PUBLISH-iT then calculates the final size for you. 

 

? ? A. To resize the picture using the mouse:  
1. single click with the mouse to select it (depress Ctrl and click if you are in Text mode). 

2. Position the mouse over one of the 8 resize handles 
3. Depress the mouse button, and pull it. 

4. The Status line will show the size of the picture.  The size will be relative to the rulers 
displayed on the page. To show the final printed size, first select View->Show Printed 
Size. 

5. To keep the same aspect ratio (shape), pull on one of the corners. 
6. To change the aspect ratio (shape), pull on the middle of one of the edges. 

 

? ? B. To directly specify the size you want:  
1. single click with the mouse to select the picture (depress Ctrl and click if you are in 
Text mode). 

2. Select Edit->Set Picture Size. 
3. Type in the width OR the height that you want. PUBLISH-iT will compute the other measurement, 
while preserving the aspect ratio (shape). 

4. The size and resulting DPI are displayed at the bottom of the dialog box. 

5. The ‘Displayed size’ shows the size relative to the rulers displayed on the page. 
6. The ‘Printed size’ shows the size the picture will print at, based on your last ‘Print’ or ‘Custom Size’ 
or ‘Change Page Size’ command (which sets the enlargement factor for printing, also known as the 
‘print scale factor’). 

7. If you want the picture to be bigger than the currently set printed size of the page, click 
on “Change Printed Page Size, and set the size of the entire printed page to be bigger 
than the final printed size you want for your picture.  Then go back to step 1 above. 

 

? ? C. To directly specify the DPI at which you want to print the picture:  
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1. single click with the mouse to select the picture (depress Ctrl and click if you are in 
Text mode). 

2. Select Edit->Set Picture Size. 

3. Type in the DPI (dots per inch) that you want. PUBLISH-iT will compute the proper width and 
height while preserving the original aspect ratio (shape) of the picture.  (This DPI is independent of the 
DPI of the printer.  If you tell PUBLISH-iT to print the picture at 150 DPI, and you have a 300 DPI 
laser printer, each pixel in the picture will become 2 pixels on the printed page). 

4. The size and resulting DPI are displayed at the bottom of the dialog box. 

5. The ‘Displayed size’ shows the size relative to the rulers displayed on the page. 

6. The ‘Printed size’ shows the size the picture will print at, based on your last ‘Print’ or ‘Custom Size’ 
or ‘Change Page Size’ command (which sets the enlargement factor for printing, also known as the 
‘print scale factor’). 

7. If you want the picture to be bigger than the currently set printed size of the page, click on “Change 
Printed Page Size, and set the size of the page to be bigger than the final printed size you want for your 
picture.  Then go back to step 1 above. 

Example: Suppose your picture is actually 2000 pixels wide. (To find out, click on Edit->Properties), 
and you want the picture to be printed at 200 pixels per inch (or 200 DPI).   

If you set 200 DPI, then the resultant printed picture will be 10 inches wide, based on the current 
printer scale factor that you set. 

 

Moving and Rotating a Picture or Graphic. 

 

? ? To move the picture:  

1. Position the mouse inside the picture or graphic. 

2. Single click with the left mouse button.  This should select the picture by displaying  a 
bounding box.  If this does not work, hold down the CTRL key and click with the left mouse 
button. If you can’t get the picture you want, press the TAB key until the picture you want is 
selected. 

3. Hold down the mouse button and move it. (Embedded pictures can only be moved by inserting 
or deleting text). 

 

? ? To rotate the picture:  
1. single click with the mouse to select it. 

2. Position the mouse over one of the rightmost handle. A rotation cursor should appear. 

3. Depress the mouse button, and pull it up or down. 
4. The Status line will show the rotation of the picture.  The size will be relative to a single 
page (1x). To show the final printed size, first select View->Show Printed Size. 
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To delete a picture, use the DEL or Backspace key, just like deleting text. 

 

Displaying. 

By default, a dashed rectangle shows the outline of the picture - this box is never printed.  To turn 
off the box, see the options menu. 

Displaying a metafile can take a long time.  You may wish to turn off the display of these graphics 
- but still print them.  To do so, see the Options menu. 

 

Creating graphics 

Any program which will allow a metafile (picture) or bitmap to be copied into the Windows 
Clipboard can be used to create a graphic.  If you want to import clipart files in formats such as 
*.TIF, you must first import them into a program like PaintShop PRO, Paintbrush, Corel Draw,  or 
Write, and then copy them to the Clipboard. 

You can also draw graphics using PUBLISH-iT drawing tools. 

 

Saving 

When a publication is saved, the pictures are saved along with it. 

When a publication is reloaded, the pictures are reloaded with it. 

CAUTION: This can make for some very big 'save' files. 

 

 

Backgrounds. 

When a picture (bitmap or metafile) is imported as a background, it is stretched to fill the entire 
page.  There are 3 flavors of stretching: 

1. Border - width and height are stretched independently - aspect ratio is not preserved, but no part 
of the picture is lost. 

2. Background - width and height are stretch simultaneously and aspect ratio is preserved - 
however part of the picture may not be displayed if it is a different shape than the page.  The 
display always begins at the upper left hand corner of the background - not at the center. 

3. Tile - the picture is repeated across and down the page, based on its original size. 

 

Backgrounds are independent of simple borders.  You can have both. 

 

To delete a background: Select Page->Background->Delete. 
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Color. 

PUBLISH-iT will keep each picture in the maximum color 'depth' that it is available.  256 color 
pictures are always kept internally in 256-color mode; True-color pictures are always kept 
internally in true-color mode.  The following rules apply: 

1. Pictures are always displayed in the maximum color depth that you have selected for your 
display (usually 16 color or 256 color, but PUBLISH-iT will support true-color as well). 

2. Pictures are always printed in the maximum color depth that your printer will support, 
regardless of how they are displayed.  Example: You import a 256-color bitmap, but your display 
is only setup for 16 colors. PUBLISH-iT will display it in 16 colors, but will print it in 256 colors. 

3. If you have multiple 256-color pictures displayed simultaneously and your display is setup for 
256-color mode, the colors may not all be displayed correctly, because windows can only display 
256 DIFFERENT colors at once. However, the pictures WILL print correctly, because most color 
printers are not limited to 256 colors. 

4. Full-color (24-bit color, or 16million colors) are kept and printed in full color.  However, they 
are displayed in only 16 colors. Don't let the display fool you.  They will still print beautifully. 

  

Editing a Picture. 

Picture editing works on all color pictures (regardless of their color depth). 

 

? ? To edit a picture: 

1. Select the picture by positioning the mouse over the picture, holding down the CTRL key, and 
clicking on the picture. 

2. Select Edit->Edit Picture. 

 

? ? To Crop a picture: 

Method A - Using the MOUSE: 
1. Select the picture using the mouse. 

2. Click on Edit->Crop Picture. 

3. Position the mouse pointer at the upper left hand corner of the crop. 

4. Depress the left button and draw a box around the area you want to keep. 

5. Release the mouse button.  The picture will be cropped. 

 
Method B - using the absolute pixel numbers (more precise, but harder to do). 
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1. Type in the number of rows or columns of pixels to delete from the TOP or LEFT of the 
picture. 

2. Type in the total width and height of the picture, in pixels.  This effectively crops the picture from 
the right and from the bottom. 

3. Click on 'CLICK TO CROP' 

4. The result will be displayed. 

 

? ? To Lighten or darken the picture: 

1. Click on lighten or darken.   

2. Each click changes the picture by 4 units (on a scale of 0 to 255). 

 

? ? To change contrast: 

1. Click on More or Less. 

2. Each click makes dark colors darker by 2 units (on a scale of 0 to 255) and light colors lighter by 2 
units. 

 

To alter color balance: 

1. Click on More or Less for the desired color. 

2. Each click makes the color lighter or darker by 4 units (on a scale of 0 to 255). 

 

 
Smoothing a bitmap picture. 

 

When a bitmap picture (from a bmp, jpeg, tif, or gif file, or a scanner) is expanded for 
printing, individual pixels are greatly enlarged, resulting in a blocky, 'pixilated' picture. To 
smooth the picture: 
1. Select the picture (ctrl+mouse click) 
2. Select Edit->Smooth Picture. 
3. Preview the result with File->Print->Preview, and click on a page to zoom in. 
4. If the picture is not smooth enough, repeat steps 2 and 3 until you get the desired 
result. 
 
NOTE: Each time you smooth a picture, PUBLISH-iT increases the number of pixels in 
the picture by 4x as it smoothes it. (This helps it enlarge more smoothly). This is why 
each smoothing cycle takes longer. Once the picture is bigger than 3000 pixels in width 
or height, PUBLISH-iT will no longer increase the number of pixels, but PUBLISH-iT will 
still continue to smooth it. 
 
Continued smoothing results in a picture containing over 9,000,000 pixels, which takes 
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27MB of storage. That is why it can take a long time to smooth a picture, especially on 
machines that contain less than 64MB of memory.  
 
To determine how big your picture is: 
1. Select the picture (ctrl + mouse click). 
2. Select Edit->Properties.  
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Setting Page Size, Numbering,  and Margin.  

 

 

What do you want to do? 

 

? ? Change margins. 
See Margins. 

? ? Set or change Page Numbering. 
See Numbering 

? ? Enlarge my publication when I print it. 
1. You specify the size of your printed publication WHEN YOU PRINT IT. See Printing a 
Publication 
2. You can change the printed size whenever you print it. 

? ? Change the shape of my publication so it is not the same shape as my paper. 

1. PUBLISH-iT always works with a single page, which is normally a standard size of 7 1/2 x 10 
inches, plus a 1/2 inch margin on each edge, giving a total size of 8 1/2 x 11 inches.  This is 
automatically set based on the currently selected paper size of the currently selected printer 
 

 

 

Changing Paper Size - What do you want to do? 

 

PUBLISH-iT picks up the paper size from your printer driver setting. 

 

? ? To change paper size: 

1. select File->'Printer Setup'->Setup. 

2. select the size of paper that you want to use.  

3. reselect 'Page->Horizontal' or 'Page->Vertical'.   

4. This size is remembered until you restart PUBLISH-iT, or change the printer. 

 

? ? To make a publication that is not an even multiple of your paper size: see Custom Size. 
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Page Margin. 

? ? To set the Page Margin: 
The “Page Margin is the margin between the edge of the page and the text boxes. It is 
NOT the margin inside each text box (each column).  To change this margin, select Page 
-> Margin.  NOTE: This controls only the margin for each new page – it will not change 
existing pages.  To change existing pages you must manually move the text boxes to the 
position you want. 

? ? To set a Text Box (Column) Margin: 
Each text box or column also has its own margins. This margin is the distance between 
the text box (column) border and the text itself.  There are 4 margins: top, bottom, left, 
and right. 
To set the margin, select the text box, and then click on Text->Margins.  Margins are in 
Points.  The margin applies only to the text boxes you selected.  
The default margin for every new text box is initially 2 points on each side. You can 
change the default by checking the check box labeled “Set as Default when you set the 
text margin. 
 

Page Numbering. 

? ? To set page numbering for every page: 
Select Page->Page Numbering->Insert on bottom of master page. 
This will insert the automatic page numbering onto the bottom of the master page.  This 
automatically places the page number on EVERY page.  To change the position, size, or font of the 
page number, change it on the master page (page 0). 

? ? To set page numbering for an individual page: 
Select Page->Page Numbering->Insert on bottom of current page. 
This sill insert the automatic page numbering only onto the bottom of the current page.  It does not 
affect the page numbering on any other page. To change the position, size, or font of the page 
number, change it on this page. 

? ? To change the starting page number: 
Normally the first page is automatically numbered as page 1.  For large documents, you may want to 
break the document up into separate chapters, where each chapter is a separate file.  In that case, you 
will want each chapter to begin with a different page number, even though it is the first page in that 
chapter.  To set the starting page number, select View -> Options, and set the starting page number 
field to any numeric value.  The first page in your document will then be numbered with this number. 

 

 

Custom Page Size.  
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DRAWING. 

 

Use the PUBLISH-iT drawing tools to add simple graphics to your publication. 

Click for help on working with graphics 

 

Tools. 

 

 

 

 

The toolbox and the 'Draw' menu access the same drawing tools: 

? ? Line - creates a single line.   

? ? Hold SHIFT key for a horizontal or vertical line. 

 

? ? Box - creates a single rectangle.  

? ? Hold down SHIFT key for a square. 

 

? ? Rounded Box - creates a single rectangle with rounded corners.    

? ? Hold down SHIFT key for a square. 

 

? ? Circle - creates a circle, ellipse,  or oval.  
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? ? Hold down SHIFT key for a circle. 

 

? ? Polyline - creates multiple connected line segments.  Note: this is NOT a closed figure. 

? ? Even if you close the figure manually, you cannot fill it.  Use Polygon for fill. 

? ? Each mouse button up and down creates a new side.  DOUBLE-CLICK to end the figure. 

 

? ? Polygon - creates a closed multi-sided figure.   

? ? Each mouse button up and down creates a new side.   

? ? DOUBLE-CLICK to end the figure.    

? ? The FILL options will fill the figure. 

 

? ? Arc/Chord - creates a section of an ellipse. To close the arc and create a cord, first draw the arc, then 
select ‘Draw->Close Figure’. 

 

? ? Pie - creates a closed section of an ellipse, like a pie.   

? ? The fill options will fill this. 

 

? ? Freeform Curve – creates a multi-sided figure consisting of smooth curves.  

? ? Each mouse button up and down creates a new side.   

? ? DOUBLE-CLICK to end the figure.    

? ? Use Draw->Close Figure to create a closed figure. Then the FILL options will fill the figure. 

? ? To reshape the curves, select the figure, then double click on it.  Move any of the vertices to 
reshape the curve.  Some of the vertices act as ‘magnets’ to attract the curve to them. 

 

? ? Fixed-size Text Box - creates a text box that holds multiple lines of text  

? ? Does NOT resize automatically. 

? ? This text is disconnected from the rest of the text. 

? ? You can move this box with the mouse - the text moves with it. 

? ? Use Line and Fill styles like you would any other box. 

? ? To change text, select text mode ('A'), position the cursor, and click. 
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? ? You can use the same text styles as normal text.   

? ? You can use this tool to make multiple text columns. 

? ? This box does NOT automatically grow with the text  -You must manually set (and alter) the size 
of the box.  Text that does not fit inside the box is not displayed. 

? ? The box will be outlined with hatch marks while it has ‘input focus’ (that is, when you can type 
text into it). To turn this off, select View->Text Focus. 

? ? You can NOT rotate, arch, or warp a fixed-size text box - you must create an Auto Text Box. 

 

? ? Auto Text Box - this is similar to Text Box 

? ? DOES resize automatically, and the box is always invisible   

? ? The box will be outlined with hatch marks while it has ‘input focus’ (that is, when you can type 
text into it). To turn this off, select View->Text Focus. 

? ? If you select the box with the pointer, the box will be shown while 

? ? you move it. 

? ? This box automatically grows with the text.  

? ? The text is never clipped by the box. 

? ? You can ROTATE,ARCH, and WARP  the text in this text box. Select Text->Rotate->Line, or 
Text->Arch, or Text->Warp. 

? ? You can NOT use Line or Fill styles. The box is always invisible. 

 

These tools behave like other windows drawing packages. 

 

 

Working with Graphics: What do you want to do? 

 

? ? Change line style (solid, dashes, dots) 

? ? Change line width. 

? ? Add arrows. 

? ? Fill a shape with a solid color or hatch. 

? ? Fill a shape with a 2 color gradient or texture. 

? ? Create automatic shadows for shapes. 
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? ? Select an object or multiple objects. 

? ? Move or resize objects. 

? ? Reshape polygons or polylines. 

? ? Move objects in front or in back of eachother. 

? ? Move objects in front or back of text. 

? ? Group (or ungroup) objects. 

? ? Lock or unlock objects  

? ? Snap Objects to a Grid. 

? ? Add text to a graphic (like a circle). 

? ? Use Guidelines for object placement. 

 

 

 

Line Style, width, and arrows. 

This controls stand-alone lines, and the Outline (frame) of all shapes, including shapes created 
with the fancy shapes command. 

? ? To eliminate an outline: Select Draw->Line Style->None. 

? ? To change style, select Draw->Line Style->.... 
Styles other than a solid line can be used at all widths on single lines only. 

? ? To add arrows: Draw->Line Style->.... 

? ? To change line width: Select Draw->Line Width. 

  

 

Fill Style: color, transparent, and hatch. 

This controls the fill of all closed shapes (rectangles, circles, polygons, pies, and fixed-size text 
boxes).  The default color, until you change it, is gray. 

? ? For Transparent fill (i.e., no fill, objects in the back will show through), select Draw->Fill Color -> 
None.. 

? ? For a solid color fill, select Draw->Fill Color->  Then select the color. 

? ? For a hatched fill, select Draw->Fill pattern->(desired pattern). Then select  
Draw->Fill Style->Color. 
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NOTE: Crosshatches may not scale up when printed - some printer drivers scale these, others 
don't.. 

 

 

Fill Gradient. 

To create a gradient color fill: 

1. Select the objects to fill. 

2. select Draw->Fill Color -> Gradient->   

3. Choose the 1st color from the 1st color dialog box to appear.   

4. Choose the 2nd color from the 2nd dialog box.   

5. Select Draw->Fill Color-> Gradient->Top-to-bottom or Left-to-Right to set the fill pattern. 

Gradient fills work on fixed-size text boxes, rectangles, rounded rectangles, circles/ellipses, and 
polygons. They do NOT work on pies or chords.. 

 

NOTE: Gradients are displayed in 100 incremental steps.  Although the Windows display may 
dither the colors (if you are running in 256-color mode), your printer will make smooth colors, 
within the limits of its color capability. 

 

Fill Texture. 

To create a texture color fill: 

1. Select the objects to fill. 

2. select Draw->Fill Color->Texture.   

3. Choose the texture from the list of texture files.   

Texture fills work on fixed-size text boxes, rectangles, rounded rectangles, circles/ellipses, and 
polygons. They do NOT work on pies or chords.. 

 

NOTE: When you enlarge a page for printing (such as 2x or 4x), textures do not enlarge.  This 
ensures they keep their realistic look. 

 

 

 

 

Shadow. 
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When selected, a black shadow of the figure will be drawn slightly below and to the right of the 
figure. 

 

 

Selecting Objects.   

To select an object: 

? ? If your mouse cursor is an arrow: Position the cursor over the object, and Left-Click on it with the 
mouse (depress and release the left mouse button).   OR  

? ? If your mouse cursor is a vertical bar (you are in ‘text’ mode): Position the cursor over the object, hold 
down the CTRL key and Left-Click on it with the mouse (depress and release the left mouse button).   
OR  

? ? If you can’t get the correct object, press the tab key repeatedly until the object you want is selected. 
The tab key will cycle through ALL objects.  OR  

? ? Use a bounding box: Select Edit->Selecting Box. Then position the mouse outside the object and push 
down the left button and drag the mouse to draw a bounding box around the ENTIRE object (or all the 
objects you want to select).  

 

 

Moving and Stretching (Resizing) Objects. 

 

To move an object (a graphics object or a picture): 

1. select it (see instructions above) , then  
2. release the mouse button,  
3. depress the left mouse button, hold it down, and move the mouse. Release the left mouse button 
when you are done moving it,   OR the press the cursor keys (the arrow keys) repeatedly to move 
it. 

 

To stretch (resize)  and object.: 

1. select it (see instructions above), then release the mouse button. 
2. position the mouse over a handle (one of the little black boxes at each corner of the object, and 
in the middle of the dashed lines at the top, bottom, and sides of the object). Depress the left 
mouse button, and drag the handle.   
3. To stretch and preserve the aspect ratio, drag a corner handle.   
4. To stretch horizontally, drag the handle in the center of the left or right side dotted line. 
5. To stretch vertically, drag the handle in the center of the top or bottom dotted line. 
6. While you are dragging, hold down the SHIFT key to keep a line horizontal or vertical. 
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Reshape Polygons and Free-form Curves. 
Reshaping a polygon or a free-form curve allows you to move the current vertices of the 
figure.  

To reshape: 

1. Double-click on the polygon. 

2. Position the mouse over a vertex. The cursor will change to 2 arrows. 
3. Depress the left mouse button and move the vertex to where you want it. 
 

To delete vertices:  

1. Double-click on the polygon. 

2. Position the mouse over a vertex. The cursor will change to 2 arrows. 
3. Press the DEL key. 
 

To add vertices between 2 points:   

1. Double-click on the polygon. 

2. Position the mouse over the edge of the polygon, on the line. 
3. Press CTRL and left click the mouse. A vertex will be created on the line. 
 

To add vertices between 2 points:   

1. Double-click on the polygon. 

2. Position the mouse outside of the polygon. 
3. Press CTRL and left click the mouse. A vertex will be created at the start of end of the polygon. 
 

  

Forward/Backward Stacking Order or Display Order. 

Move to Front/Back. 
Publish-iT displays objects in a ‘back to front’ order.  (An ‘object’ can be any shape, line, 
picture, or text box.) In other words, objects in the ‘back’ are displayed first, and then 
objects in the front are displayed on top of them, like a stack of paper.  Therefore objects 
in the front cover the objects in the back.  If an object is being hidden by another object, 
move the object that is hiding it to the back, as follows: 

Method 1: Select the object, right click, click on Forward/Backward, and then click on Move to 
Back, or move backward. 
Method 2: Select the object, then select Draw -> Forward/Backward -> Move to back. 

If part of an object is visible and you want to see the entire object, select that object and then move 
it to the front. 

Summary: 

Move to Front means the selected object will appear on top of other objects. 
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Move to Back means other objects will appear on top of the selected object. 

 

 

SNAP and GRID. 

Grid will draw a grid with the indicated spacing.  This aids in the placement of graphics objects. 
The inch spacing is used unless metric is selected, in which case the metric spacing is used.   

The grid does NOT print. 

If  ‘Snap to Grid’ is on, snap will move each end point of a graphics object to the nearest grid 
point. 

To turn on Snap To Grid: Select Draw-> Snap To Grid. 

To turn off Snap To Grid: Select Draw-> Snap To Grid. 

To display a grid: Select View-> Grid, then select the desired grid spacing. 

To turn off the grid display: Select View-> Grid -> No grid.  This will also turn off Snap to Grid. 

To change grid spacing: Select View ->Grid, and then select the desired grid spacing. 

To display the grid on top of all objects: Select View -> Grid -> Always on top. 

To change the grid color: Select View -> Grid -> Grid Color. 

 

 

Guidelines 

Guidelines are a pair of lines which can be used to aid in the placement and alignment of graphics 
objects (such as text boxes, pictures, rectangles, lines, etc.)  There is one horizontal line and one 
vertical line.  Guidelines in Publish-iT  work like guidelines in Microsoft Publisher and Adobe 
Pagemaker.  Guidelines do NOT print. 

To turn on guidelines: Select View -> Guidelines. 

To turn off guidelines: Select View -> Guidelines.  (the setting toggles). 

To move a guideline:  
1. Place the mouse pointer cursor over the guideline and left click with the mouse. (If you are in 
text mode, hold down the control key and then left click).  
2. Depress the left mouse button again, hold it down,  and drag the guideline.  Release the button 
when the guideline is in the desired location.  (The vertical guideline can only be moved 
horizontally; the horizontal guideline can only be moved vertically). 

To move a guideline to a precise location:  
1. Place the mouse pointer cursor over the guideline and left click with the mouse. (If you are in 
text mode, hold down the control key and then left click).  
2. Right click the mouse and select properties.   
3. Select the “Position tab.  
4. Enter the precise horizontal or vertical location. 
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To align objects to the guidelines:  
1. Select the object or objects to align.  
2. Right click the mouse, and select Align -> Align to Guidelines -> Align top (or bottom or left or 
right). 

To change the guidelines color or thickness:  
1. Select the guideline.  
2. Right click the mouse, then select “Line Color or “Line Properties. 

 

 

 

Group/Ungroup. 

To group objects: 

1. Select multiple objects by holding down the Ctrl key and clicking on each object in succession, 
OR hold down the left mouse button and draw a bounding box. 

2. Select Draw->Group.  

All objects in a group can be moved together, stretched together, and altered together. 

 

To ungroup objects: 

1. Select the group. 

2. Select Draw->Ungroup. 

 

 

Lock/Unlock. 
If you want to prevent an object (shape, text box, or picture) from being modified once it has been 
created, you can LOCK it. 
Locked objects cannot be selected, and hence cannot be altered, moved, or deleted. 
Locked objects still display and print. 

To Lock objects: 

1. Select multiple objects by holding down the Ctrl key and clicking on each object in succession, 
OR hold down the left mouse button and draw a bounding box. 

2. Select Draw->Lock.  

 

To Unlock objects: 

1. Select the object by holding down the Shift AND Ctrl keys, and clicking with the mouse. 

2.Select Draw->Unlock 
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Once an object is unlocked it behaves like any other object. 

You can lock and unlock an object any number of times. 

 

Adding text to a graphic. 

To add text to any graphic, like a circle or polygon. 
1. Create the graphic, or select an existing graphic. 
2. Enter the text that you want. 
3. PUBLISH-iT automatically creates an ‘automatic’ text box for your text, and groups it with the 
graphic you just created.. 

 

To add text to a rectangle or square: 
1. The easiest way to do this is simply create a fixed-size text box.   
2. Enter the text that you want. 
3. Use Line Style and Fill Style to make the box look like you want. 
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BORDERS and BACKGROUNDS. 

 

You can have PUBLISH-iT add a simple border or a fancy border to the entire publication.  The 
border is printed at the end of the standard publication size, which is 7.5 x 10 inches. 

 

What do you want to do?  

 

 

? ? Set a single background color: 

1. Select  Page->Background->(gray or colored value).   

2. They are always displayed underneath all borders and backgrounds imported by files or clipboard. 

 

? ? Set a gradient (2 color) background: 

1. Select  Page->Background->Gradient. 

2. Select the flow - left to right or top to bottom. 

3. Select color 1 (the left or top color). 

4. Select color 2 (the bottom or right color). 

5.  They are always displayed underneath all borders and backgrounds imported by files 
or clipboard. 

6. To delete a gradient: Select Page->Background->Gradient->None. 

7. NOTE: Gradients are displayed in 100 incremental steps.  Although the Windows display dithers the 
colors, your printer will make smooth colors, within the limits of its color capability. 

 

? ? Set a texture background: 

1. Select  Page->Background->Texture. 

2. Select the texture. 

3. The texture is tiled over the background. It is always displayed underneath all simple 
borders. 

4. To delete a texture: Select Page->Background->Delete Background. 

 

? ? Make a simple border: 
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1. Select Page->Border->Simple borders. 

2. Select the border style. 

3. Select the number of border lines and the line width. 

4. Select the border color. 
5. If you want the border to be on Top of everything, check ‘on top’. If you don’t check this, text and 
graphics can print on top of the border. 
6. If you want the border to automatically be just bigger than the text  – check ‘automatic’. 

 

? ? Import a fancy border from a file: 
1. Select Page->Border->From file…  
2. You can import any WMF (windows metafile), BMP (bitmap file), GIF, or JPG (JPEG) 
as a border.   
3. The graphic in the file is automatically stretched to fill the entire page.   
4. To change the background, import a new one, or select Page->Border->Delete Border. 
5. PUBLISH-iT includes a few WMF files with samples of fancy borders.  If you register 
PUBLISH-iT, you will receive a disk full of fancy borders. 
 

? ? Import a fancy border from the clipboard: 
1. Select Page->Border->From clipboard…  
2. You can import any WMF (windows metafile) or BMP (bitmap file) as a border.   
3. The graphic in the file is automatically stretched to fill the entire page.   
4. The Page Margin is automatically set to 0.5 inches to accommodate a fancy border. 
You can reset it with Page->Margin. 
5. To change the background, import a new one, or select Page->Border->Delete Border. 
 

? ? Delete a border: 

1. Import a new border or background.  OR 
2. Select Page->Border->Delete Border. 

 

 

 

 

Simple borders. 

 

Simple borders are generated by PUBLISH-iT.  Try experimenting with the set of borders. Try 1, 
2, or 3 lines, and different line widths.   

Simple borders can coexist with borders and backgrounds imported from *.wmf and *.bmp files, 
and the clipboard or with background colors or gradients. 
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Color.   

Border color is treated similarly to text color.  Your printer will print the border in color if it can. 
The Color only applies to SIMPLE borders. 

 

Automatic Resize. 

If you check this, PUBLISH-iT computes the size of the border and prints it just bigger than your 
text. The border is printed last, on top of everything else.  

 

Always on Top. 

If you check this, the border is printed AFTER all text and graphics are printed, placing it on top 
of everything.  If you don't check this, the border is printed first, underneath everything else. 
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VIEW OPTIONS. 

 

The options are global, and effect any document edited by PUBLISH-iT. 

Options are saved by SAVE, and are reloaded by OPEN. 

 

ZOOM. 

The entire page is enlarged to the specified magnification. 

"Printed Size" sets the ZOOM value to the value closest to the print scale factor selected by the 
last PRINT or Print Preview command. 
To zoom to a specific size: 

? ? Select View->Zoom->Zoom box. Then use the mouse to draw a box around the area you want to 
zoom.  When you release the left mouse button, PUBLISH-iT will zoom. OR 

? ? Select View->Zoom->magnification. 

 

GRID. 

Generates a grid to help in graphics alignment.  Set the grid size as desired. "Show Printed Size" 
means the grid is relative to the size the page will be when printed; otherwise the grid is relative to 
1 page (1x). 

 

RULER. 

Generates a ruler to help in graphics alignment. "Show Printed Size" means the ruler scale is 
relative to the size the page will be when printed; otherwise the scale is relative to 1 page (1x). 

 

SHOW DISPLAY/PRINTED SIZE. 

Show Display Size will show the ruler, grid, and status line sizes relative to a single page (1x). 

Show Printed Size will show the ruler, grid, and status line sizes relative to the printed size. The 
printed size is set by the last File->Print. Command.   

 

To set a printed size (such as 4X) without printing something: 
1. Select File->Print. 

2. Set the Printed Size or Print Scale Factor. 

3. Push Preview. 
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4. Now select View->Show Printed Size. 

 

 

PAGE BREAKS. 

Shows where page breaks will occur, based on the printed size selected by the last Print or Print-
Preview command.  See above to set the printed size. 

 

OPTIONS:  

 

Display Non-Printable characters. 

This option displays a paragraph mark where ever a carriage return has been entered. (Sometimes 
this mark may not be visible if it is off the side of the page). This is to help you remember where 
you have hard line breaks.  These marks are NOT printed with the publication is printed. 

This option defaults to OFF. 

 

 

Display Bounding-box around graphics. 

This option displays a dashed line around a bitmap or metafile which has been pasted into the 
document.  The graphic can be resized with the RESIZE option. 

The dashed line is NOT displayed when the publication is printed. 

This option defaults to OFF. 

 

Mark Active Text Box. 

This option displays a hatch mark around any text box that is active (has input focus). A text box 
is active if you can currently type into it (in other words, the cursor is the text box). 

This option defaults to ON. 

 

Don't display metafiles. 

When set, this option bypasses the display of metafiles on the screen - however, the bounding box 
is always displayed.  This option is used if the redraw of a metafile takes a lot of time.   

The metafile is ALWAYS printed when the publication is printed. 

This option defaults to OFF. 
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Metric. 

When this is set, all measurements are expressed in centimeters, rather than inches.  The default 
font menu shows fonts in increments of 0.5 cm, and the Text->Bigger/Smaller entries increment 
the text by 0.5 cm. 

 

NOTE: If you have setup your machine to use METRIC measurements, PUBLISH-iT 
automatically comes up in METRIC mode.  To do this, use the "International" settings in the 
"Control Panel".  

 

You may switch between Metric and English measurements at any time. 

 
Allow Text in Text Boxes Only. 

When set, the main flow of text down the page (the word-processor-like flow) is disabled.  All text 
can only be entered in disconnected text boxes. 

 
Fast Bitmap Stretch. 

When set, bitmap stretching is performed when the bitmap is displayed, rather than when it is 
stretched.  This makes the stretching faster, but general redraw is slower.  This is best used if you 
have a big bitmap that takes a long time to process every time it is resized (stretched). 

 
Disable Automatic text for graphics. 

Normally, if a graphic is selected and you type a printable character, PUBLISH-iT puts you into 
text mode, and creates text for that graphic.  Selecting this option disables this feature. 

 
Disable Hints. 

Normally, PUBLISH-iT generates a hint the first time a feature is used (such as creating a 
graphic).  If set, PUBLISH-iT will not generate any hints.
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Keyboard help. 

 

The only special keys recognized by PUBLISH-iT are: 

F1 - call for Help 

F3 - SAVE 

F5 - Redraw. Use this when the display doesn't look quite right. 

        Sometimes PUBLISH-iT does not properly update the screen after a delete 

       or insert - this will generally fix the problem. 

ESC - If text is selected, deselect it. 

Ctrl+B - Bold 

Ctrl+U - Toggle underline 

Ctrl+I - Toggle Italics 

Ctrl+N - Reset text to Normal (No bold, italics, underline, or special effects) 

Ctrl+C - Copy to clipboard 

Ctrl+X - Cut and copy to clipboard 

Ctrl+V - Paste from clipboard 

Ctrl+Z – Undo. Publish-iT saves the last 40 ‘undo’ operations. 

Ctrl+S – Smaller – makes fonts smaller. 

Ctrl+L – Larger – makes fonts larger. 

The cursor keys will move the cursor. 

Home - move to start of current line. 

End - move to end of current line. 

PageUp - move to the previous page of the publication. 

PageDown - move to the next page of the publication. 

Del - delete the next character, or the current selection.



 73

 

SAVE, OPEN (Load), MERGE: What do you want to do? 

 

 

? ? Save a Publication for later use by the PUBLISH-iT program. 
1. Select File->Save. 
2. Enter the file name.  The file will be saved as a *.PUI file.  
3. ONLY PUBLISH-iT can read these files. 
 

? ? Save a Publication as a BMP or WMF file for use by other Window’s programs. 

1. Select File->Save As. 
2. Change ‘Save as type’ to BMP (bitmap) or WMF (Windows metafile). 
3. Enter the file name.  The file will be saved as filename.bmp or filename.wmf. 
4. These files can be read by any program that accepts bmp or wmf files. 
5. The file contains an exact representation of the current page. 
6. A bmp file is a BITMAP. It is saved in the resolution and color mode of your display, NOT of your 
printer. 
7. A WMF file is a vector graphics file. It is independent of the resolution and color mode of your 
display. 
 

? ? Save a Publication as a GIF or JPG file for use on the WEB. 
1. Follow the instructions above to save as a BMP file. 
2. Convert the BMP to a GIF or JPG file, using a conversion program like Print Shop Pro (a shareware 
package available from the internet). 

? ? Save a Publication as an HTML file for use on the web. 
1. Select File->Save As …  
2. Change the file type to HTML. 
3. Click OK. 
A single HTML file will be created, containing all the text in your Publication.   
Text formatting is preserved. 
Text column layout is NOT preserved. 
All pages are combined into one long, continuous page. 
Pictures and graphics are NOT saved. 
The HTML file can be uploaded to a web site, or imported into an HTML editor such as FrontPage. 
>>When creating files for the web, or for Email distribution, it is usually better to save the file as a 
PDF file.  This preserves ALL formatting, pictures, and page layout. 

 

? ? Open (load) a previously saved Publication. 
1. Select File->Open. 
2. Select the file to open.  Only files of type PUI can be opened by PUBLISH-iT. 
 

? ? Merge a previously saved Publication (PUI file) into an existing file. 
1. Select File->Merge Publish-iT File. 
2. Select the file to merge. 
3. You will be asked whether to insert the new file after the current page, or at the end of the 
document.  Click YES or NO. 
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4. The selected PUI file will be merged into the current file.  All pages in the merged file will become 
new pages in the current file.  Pages with the same page number are renumbered – they are not 
combined. 
 

? ? Open or load a BMP, WMF, GIF or JPG file. 
1. These files can only be ‘imported’ into an existing publication.  
2. Create a publication with File->New. 
3. Select Insert->Picture.  Select the file you want and import it. 
 

? ? Open a Publication previously saved as a BMP or WMF file. 
1. Follow the directions above for importing a BMP or WMF file.   
2. To preserve all the information and attributes of a publication, you must save it as a PUI file. 
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